« 突然リセット病 | メイン | CTというパドル »

2005年10月19日(水)

修復完了


 先日から頻発していたサーバの突然死、今日にはほぼ30分おきぐらいに発生し、とても使用に耐える状態ではなくなっていたんですが、ようやく修復することができました。

 写真は今回の原因である電源ユニットです。


 小生もある程度は目論んでたんですが、下間さんにもご指摘いただいたとおり、ケミコンの劣化による損傷が原因でした。


 こちらはもっとひどいです。コイルの下の2つなんですが、見えますでしょうか?

 一週間ほど前から、HDDの温度が数度上がったなぁ(48℃が51℃に)と思ってたんです。本日ケースを開けてみて分かったんですが、そのわずかな変化が兆候だったようです。電源ユニットの排風を後部へ逃がす自作ダクトの固定が外れ、電源が過熱気味になって今回の事故に至ったというわけで。PC本体の底板もだいぶ熱くなっていました。


 それで、今回このように修復しました。元々の小さな電源と同じものなんて入手不可能ですし、連続運転ですからもう少し信頼性を重視したい。でもあんまりでかいものは必要ないし…と思いながらお店で物色し、結局玄人志向の12cmファンがついた350Wのものにしました。青い光が愛嬌ですが(^^) それと写真では分かりませんが、もちろん給気側にはフィルタを取り付けてあります。

 これで、電源に関するトラブルは数年はないと思います。おまけですが、HDDの温度も劇的に下がりまして、以来35〜6℃で安定しています。こっちのメリットもかなり大きそう。

 それにしても、先日からあわせて4〜50回は突然死→再起動を繰り返していたと思います。さすがのNTFSも耐えきれなかったようで、数カ所の設定項目が消えてしまっていました。そちらの修復の方が時間がかかりましたので、下記に備忘録として残しておきます。

・SoftEtherの設定の消失…仮想HUBの設定が見事に消えてた。
・リモコンソフトが通らない…ファイアウォールの設定が一部消えていたようで、見かけ上は設定できてるようだったので悩んだ。チェックを一度外してまたチェックしたらokとなった。
・ぶろぐに投稿したとき、仮ファイルをrenameできないというエラー発生。パーミッションなどは変わっておらず、その時だけのエラーだったような? これだけはその後の再現性がなく、原因不明。

 さらに余談ですが、今回のどたばたでも、結局ディスプレイ・キーボード・マウスを一度も接続せずでした(すべてリモートで、という意味)。単につなぐのが面倒というだけのことなんですが、なんとかなるもんですね。

投稿者 ji3kdh : 2005年10月19日(水) 22:08 カテゴリ : 自前サーバ タグ :

トラックバック

このエントリーのトラックバックURL:
https://www.2333.net/~ji3kdh/weblog/mttb_m26.cgi/269/tb/

トラックバックスパム防止のため、トラックバックURLの末尾に、上記画像の数字列を続けて入力の上でご利用下さい。
お手数をおかけいたしますが、よろしくお願い申し上げます。

コメント

PCの復活おめでとうございます。
うちでも以前NAPTルータとして使っていたホームメイドPCが突然不安定になって、やっと休みの日になってケースをあけてみてびっくり。
なんとMBボード上のATXの電源コネクタと一部の電源ケーブルが溶けていました。
どこかでラッチアップが発生したのか、何らかの金属片でショートしたのか…原因はわかりませんでした。
まさに虎の子のTigerMPと400W電源を失ったのは痛かったですが、火事にならなくて良かったと胸をなでおろしたのでした。

投稿者 JG4KEZ/1 : 2005年10月19日(水) 23:58

 おぉ、TigerMPをルータに、とな?! まさに小生が今もなおメイン機として目の前で(正確には足元で)使っているPCそのものであります(^^) 前半を拝読していてもしやと思いましたが、そうでしたか。といいますのも、このマザー、ATX電源コネクタ部の焼損は時々耳にしますので。恐らく電流的に持たないんでしょう。ピン部が半差しみたいになっていたらあかんのかも知れません。小生のは別配線で対策しておりますので、その点は快適であります。
http://www.2333.net/~ji3kdh/pc/making/owl.htm

投稿者 かたおか : 2005年10月20日(木) 4:45

TigerMPはまだ二台現役で動いています。
この二台は1.5V版のAthlonXP1700+(MP改)だったのに対してコネクタが溶けた一台はAthlonXP2500+(MP改)で、消費電力が大きかったのも効いているかもしれません。
共に実クロックは1466MHzですが、電圧とキャッシュの差が消費電力に大きく跳ね返っていまして…。
紙ダクトは同じことやりました。(^^;;;
室温35度で動かすにはこれは必須でした。
色々と苦労させられましたが、未だに使えるMBですね。

投稿者 JG4KEZ/1 : 2005年10月20日(木) 23:18

 2500+でしたらだいぶ電流が違うんでしょうね。っというか2500+でも動くんですか! どこまでいけるか存じませんものでして。まぁ、このマザボで今以上のCPUにするつもりはないんですが。そして紙ダクトも、同じ事してはる方がいらっしゃったとは、嬉しいですね(^^) いやホンマ、今でもなんの不満もなくしっかり使えるマザーやと小生も思ってます。デュアルコアがフツーになってきましたから、なお希少価値が出るでしょうし(^^;;

投稿者 かたおか : 2005年10月21日(金) 20:33

もったいないことにFSB333MHzの2500+をFSB266MHzで使っていました。
さすがにBIOSでのCPU判別には失敗していましたが、それ以外は安定して動いていたはずだったのに…。
Dual Celeron以来Dual CPU(相当含む)中心に組んでいて、特にDual Athlonはお気に入りです。
実は今現在TigerMPの2台の他にK7D Master + AthlonMP2800+が稼動中で、予備としてTigerMPX + AthlonMP1600+が眠っている(但し全部中古)…なんて書いたら変な目で見られそうなので見なかったことにしてください。(^^;

投稿者 JG4KEZ/1 : 2005年10月22日(土) 0:45

 …はい、見なかったことにします(^^;;; というか、そのお気持ち、大変よく分かります。小生もこのマザーの予備を仕入れとこうかなと思ってるぐらいですので。でも、これだけ低温で動かしてたら、壊れる気がせんので、そのままにしてます。

投稿者 かたおか : 2005年10月23日(日) 5:23

コメントはこちら↓からどうぞ




保存しますか?


認証キー を入力して下さい→

コメントの投稿ボタンを押してから反応があるまで、通常30〜60秒かかります。
省エネサーバで運用しておりますので、気長にお待ちいただければ幸いです(^^)